TagoRun Sign In issue
Incident Report for TagoIO
Resolved
This incident has been resolved.
Posted Nov 24, 2022 - 18:05 UTC
Monitoring
We have identified an issue affecting the Sign In page on TagoRun for unauthenticated users, but not for all TagoRun applications.
A fix was deployed and we are monitoring the situation very closely.
Posted Nov 24, 2022 - 16:53 UTC
This incident affected: Ticket System.