Analysis Statistics
Incident Report for TagoIO
Resolved
This incident has been resolved.
Posted Oct 05, 2021 - 13:28 UTC
Identified
Problem found. Analysis statistics are temporarily disabled until the fix is deployed. Analysis is running normally.
Posted Oct 04, 2021 - 12:42 UTC
Investigating
Analysis statistics are being displayed incorrectly.
Posted Oct 04, 2021 - 12:40 UTC
This incident affected: TagoIO Services (Service - Analysis) and API.