Python Analysis
Incident Report for TagoIO
Resolved
This incident has been resolved.
Posted Oct 04, 2021 - 16:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 04, 2021 - 15:11 UTC
Identified
Error on some python analysis, we will deploy a fix asap.
Posted Oct 04, 2021 - 14:39 UTC
This incident affected: TagoIO Services (Service - Analysis).