Back to overview
Degraded
Slowness in data APIs
Feb 01 at 12:00pm UTC
Affected services
API @ US-E1
Resolved
Feb 01 at 12:37pm UTC
We have addressed the slow response times. We will keep monitoring to make sure everything is stable. Thanks for your patience.
Affected services
API @ US-E1
Created
Feb 01 at 12:00pm UTC
We are currently investigating reports of slowness affecting some operations like loading data. Our team is actively working to identify and resolve these issues. We appreciate your patience during this time.
Affected services
API @ US-E1