Back to overview
Downtime
MQTT service is down
May 21 at 11:33pm UTC
Affected services
MQTT Broker @ US-E1
Resolved
May 22 at 12:23am UTC
We want to let you know that the issue affecting our MQTT has been successfully resolved. The service is now fully operational.
Affected services
Created
May 21 at 11:33pm UTC
Our MQTT service is currently down due to a DDoS (Distributed Denial-of-Service) attack. Our team is actively working to mitigate the issue and restore normal operations as soon as possible.
Affected services