Services impacted by AWS us-east-1 outage
Resolved
Oct 21 at 04:21am UTC
All TagoIO services are now fully operational following the resolution of the AWS us-east-1 outage. We've confirmed that data ingestion, database layers, payload parsing, and analysis execution are back to normal with no lingering issues. Any backlogged data should have processed successfully.
Thank you for your patience during this time.
Affected services
Updated
Oct 20 at 11:33pm UTC
We're actively working to bring TagoIO services back online as soon as possible. The remaining AWS service in us-east-1 is expected to be restored within the next few hours. Once that's complete, we'll be able to fully reactivate our systems. We'll keep monitoring and provide another update soon.
Affected services
Created
Oct 20 at 07:20am UTC
We’re currently impacted by an ongoing AWS outage in the us-east-1 region. This is causing higher error rates, latency, and intermittent 500 responses across some services. AWS has acknowledged the issue and is working on recovery: https://health.aws.amazon.com/health/status
If possible on your end, temporarily increase retry/backoff on sends from your Network Server to reduce drops during the outage. If you buffer messages, keep them queued—most backlogged data should process once AWS recovers.
We’re monitoring closely; no action is required on your side. Systems should return to normal as AWS recovers. We’ll share an update as soon as restoration is confirmed.
Thank you for your patience.
Affected services