Back to overview
Degraded

MQTT Rejecting Connections

May 11, 2026 at 9:20pm UTC
Affected services
MQTT Broker @ US-E1

Resolved
May 11, 2026 at 9:58pm UTC

The issue has been resolved, and MQTT connections are operating normally again. We will continue monitoring the service closely.

Created
May 11, 2026 at 9:20pm UTC

MQTT is currently rejecting some connections. We identified the root cause, and a fix is being deployed.